Install on Android


First please register for the LoneAlarm service. You will then receive an e-mail from support@lonealarm.com with further instructions and a joining lnk.

You cannot usefully use the App without a registration.

If you have registered and have not received an e-mail please check your spam folder.  The e-mail will come from support@lonealarm.com

The App requires Android 4.0 and up.